We are investigating reports of calls to Canadian Phone Numbers having an issue with Dead Air and low QoS
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 07:28 PDT
Identified
We are still working with our team to get this issue resolved.
Posted Sep 15, 2020 - 05:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 05:27 PDT
Update
We are still working with our local partners to get this issue resolved.
Posted Sep 15, 2020 - 03:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2020 - 02:29 PDT
Identified
We are currently experiencing degraded service for calls to Canada. Our team is working on resolving this as soon as possible.
Posted Sep 15, 2020 - 02:07 PDT
Investigating
We are investigating a reports of incoming calls to Canadian phone numbers with dead air. We are currently working with our underlying carrier to determine the root cause. A new update will follow asap!
Posted Sep 15, 2020 - 01:42 PDT
This incident affected: Telephony Infrastructure: Inbound Calls.