Outbound Email from Dialpad Delayed or Disrupted
Incident Report for Dialpad
Resolved
We have worked with our vendors to resolve the issue.
Posted Oct 01, 2021 - 23:15 PDT
Update
We are continuing to work with our vendor on a fix for this issue. As we are pending an update from our vendor, we cannot provide an ETA on the next update.
Posted Oct 01, 2021 - 18:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 17:47 PDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 17:16 PDT
Investigating
We are currently investigating this issue.
Posted Oct 01, 2021 - 16:45 PDT