Investigating issue impacting SMS.
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Jan 22, 2019 - 00:51 PST
Monitoring
From 11:45pm PST on 1/21/19 until 12:31pm PST on 1/22/19 we experienced major delays in delivery of SMS messages in North America due to delays in the underlying carrier partners.
Posted Jan 22, 2019 - 00:36 PST
Investigating
We are current investigating an issue impacting SMS in the US.
Posted Jan 22, 2019 - 00:04 PST
This incident affected: Carrier Networks: Messaging.