Issues with Dialpad apps and/or Obi Phones not ringing
Incident Report for Dialpad
Resolved
The issue has been linked to some Google Appengine task queue latency, which has now been resolved.
Posted over 2 years ago. Jun 02, 2016 - 16:53 PDT
Investigating
We have seen sporadic reports of IP clients not ringing and are investigating. In all cases, forwarding phones are ringing.
Posted over 2 years ago. Jun 02, 2016 - 14:44 PDT