Reports earlier today app 17.48.0 was unresponsive
Incident Report for Dialpad
Resolved
As of 9:18 AM (PST) The issue with the app version 17.48.0 should be resolved. Update to follow.
Posted 11 months ago. Jan 24, 2018 - 09:54 PST
Investigating
Around 8:40 AM (PST) We started investigating reports of the desktop app version 17.48.0 call buttons not being responsive.
Posted 11 months ago. Jan 24, 2018 - 09:53 PST