Call History showing "No Calls Found"
Incident Report for Dialpad
Resolved
The issue with the Call History on Dialpad showing "No Calls Found" is now resolved.
Posted Aug 09, 2021 - 14:59 PDT
Update
* Our Engineering team has now started to implement a fix.

* Calls since Aug 6 are not available to see in Call History, or the Analytics Moments, and Keywords tabs, and any affected calls filtering for moments or keywords will not display in Analytics Leaderboards or in the Call Volume chart. All other analytics should be fully operational, and no data has been lost.

* The fix process is estimated to take up to 24 hours and during this time, the Dialpad engineering team will be monitoring this around the clock to ensure it is working as intended until the backlog of data has been fully cleared and available to our customers.

* Missing call data will not be displayed until the fix is fully deployed which will take some time.

* We will provide another update here when we have confirmed this process has completed.
Posted Aug 09, 2021 - 12:50 PDT
Monitoring
The fix for the Call History issue has begun to be implemented. Missing call data will not be displayed until the fix is fully deployed which will take some time. We are monitoring the situation and will provide a detailed update within 30 minutes.
Posted Aug 09, 2021 - 12:34 PDT
Update
The engineering team is still implementing the fix for the Call History issue. We will provide an update within the next 30 minutes.
Posted Aug 09, 2021 - 12:06 PDT
Identified
Our engineering team has identified the issue with the Call History and currently implementing a fix. Will provide an update soon.
Posted Aug 09, 2021 - 11:30 PDT
Update
We are still investigating the issue with Call History not displaying on Dialpad website. Will follow up soon with an update.
Posted Aug 09, 2021 - 10:56 PDT
Investigating
We are investigating reports of Call History on the Dialpad app showing "No Calls Found". Will provide an update as soon as possible.
Posted Aug 09, 2021 - 10:23 PDT
This incident affected: Analytics.