Investigating reports of service disruption in Australia
Incident Report for Dialpad
Resolved
Inbound calls in Australia and parts of New Zealand experienced prolonged ringing, busy tones or other connection issues between Jan 13 23:20 UTC - Jan 14 02:38 UTC. The issue has been identified and mitigated. All calls should be working normally now. Engineering teams are investigating and working on a full root cause analysis.
Posted 4 months ago. Jan 13, 2019 - 19:32 PST
Investigating
We've received reports of calls not being received or terminating in Australia, our team is investigating with high urgency. Update to follow.
Posted 4 months ago. Jan 13, 2019 - 18:07 PST
This incident affected: Telephony Infrastructure: Inbound Calls.