Experiencing issues with phone provisioning
Incident Report for Dialpad
Resolved
The issue has been isolated to an issue with Obihai's provisioning server, which Obihai has now fixed.
Posted 7 months ago. May 17, 2018 - 12:38 PDT
Investigating
We are experiencing issues with phone provisioning. Will update as we get more details.
Posted 7 months ago. May 17, 2018 - 12:15 PDT