Google Login Issues
Incident Report for Dialpad
Resolved
The issue with Google authentication has been resolved for all affected customers as of Monday, 2019-08-19 12:30 US/Pacific.
Posted Aug 19, 2019 - 14:21 PDT
Monitoring
No update from Google yet, but we're seeing improved levels of successful authentication attempts.
Posted Aug 19, 2019 - 12:30 PDT
Identified
Starting Aug 19 @ 11:22am US/Pacific, we are seeing Google login attempts failing. Google has acknowledged the issue is not specific to Dialpad and is actively working on a solution.
Posted Aug 19, 2019 - 12:10 PDT
This incident affected: Website.