Outbound calls failing in Indonesia
Incident Report for Dialpad
Resolved
This incident has now been resolved and outbound calls are now back to normal.
Posted May 18, 2020 - 02:43 PDT
Identified
The issue has been identified and we are currently working on getting it resolved.
Posted May 18, 2020 - 01:30 PDT
Investigating
We are currently investigating reports that outbound calls are failing to complete in Indonesia.
Posted May 18, 2020 - 00:01 PDT
This incident affected: Telephony Infrastructure: Outbound Calls.