WebRTC Partial Outage
Incident Report for Dialpad
Resolved
The issue with soft client not being able to connect has been resolved.
Posted over 1 year ago. Mar 23, 2017 - 18:22 PDT
Identified
Investigating reports of calls not being able to connect using soft client.
Posted over 1 year ago. Mar 23, 2017 - 18:17 PDT