[CANADA] Partial inbound service impairment in Canada
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 17, 2018 - 16:22 PDT
Identified
One of our underlying telecom providers of phone numbers for Canada is experiencing an outage. We are monitoring the situation closely and will update as we get more information.
Posted 4 months ago. Aug 17, 2018 - 10:27 PDT