Australia - inbound calls not going through
Incident Report for Dialpad
Resolved
The incident has been resolved.
Posted Mar 16, 2020 - 06:09 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2020 - 06:08 PDT
Monitoring
A fix has been implemented and we continue to monitor the situation.
Posted Mar 16, 2020 - 00:53 PDT
Identified
We have identified the issue on our side and are currently working to get calling completely restored.
Posted Mar 15, 2020 - 21:08 PDT
Investigating
We are investigating reports of inbound calls not working in Australia.
Posted Mar 15, 2020 - 20:18 PDT
This incident affected: Telephony Infrastructure: Inbound Calls.