Support Chat Unavailable on some pages
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 10:28 PDT
Identified
Zendesk is currently experiencing an issue with their chats feature, we are being impacted by this https://status.zendesk.com/. You can still get ahold of support by submitting a ticket here https://dialpad.com/contact-support & https://help.uberconference.com/hc/en-us/requests/new
Posted Oct 22, 2019 - 10:14 PDT