Isolated issues with calls stuck in "active call" mode
Incident Report for Dialpad
Resolved
All calls stuck in Active Call mode now cleared.
Posted about 2 years ago. Apr 07, 2017 - 12:55 PDT
Identified
We have identified (and fixed) an issue that led to some calls being stuck in an "active call" state after one of the participant hung up. Users in that situation are able to receive new calls but unable to place a new call. We are working on a fix.
Posted about 2 years ago. Apr 07, 2017 - 12:28 PDT