Audio issues with local calls in Germany
Incident Report for Dialpad
Resolved
The incident should now be resolved.
Posted Nov 26, 2019 - 07:28 PST
Update
A fix has been implemented on our side to resolve this issue. Our initial tests have confirmed that the issue is resolved and we are continuing to monitor the issue.
Posted Nov 26, 2019 - 07:09 PST
Monitoring
A fix has been implemented and we are currently monitoring.
Posted Nov 26, 2019 - 07:04 PST
Identified
We are currently experiencing degraded service in Germany. Our team is working on resolving this as soon as possible.
Posted Nov 26, 2019 - 02:58 PST
Investigating
We are investigating reports of audio issues with local calls in Germany.
Posted Nov 26, 2019 - 02:57 PST
This incident affected: Carrier Networks: Local Numbers.