Inbound calling failing to Portugal
Incident Report for Dialpad
Resolved
The issue appears to be resolved as of around 10:40 am EDT, I have reached out to Colt for a root-cause.
Posted Jun 19, 2019 - 08:50 PDT
Update
We are continuing to investigate this issue.
Posted Jun 19, 2019 - 08:49 PDT
Update
Issue appears to be resolved as of around 10:40 am EDT, I have reached out to Colt for a root-cause.
Posted Jun 19, 2019 - 08:47 PDT
Update
We are continuing to investigate this issue.
Posted Jun 19, 2019 - 08:45 PDT
Investigating
Urgent Ticket Number: 1-11476294674 opened with Colt
Posted Jun 19, 2019 - 08:05 PDT
This incident affected: Telephony Infrastructure: Inbound Calls and Carrier Networks: Local Numbers.