Intermittent Connectivity Issues
Incident Report for Dialpad
Resolved
The intermittent connectivity issues affected us between 7:06am and 7:33am PDT and from 7:52-7:54am PDT. The effect was at its worst between 7:06-7:09am PST.

We’ll continue our own root cause investigation, but it appears to have been networking-related and affected all of the Google Cloud platform.
Posted over 2 years ago. Aug 22, 2016 - 08:16 PDT
Monitoring
We noticed intermittent connectivity issues due to an issue with the Google Cloud Engine https://status.cloud.google.com/. Things appear to have returned to normal from our perspective but we are continuing to monitor the situation and will update as we get more information.
Posted over 2 years ago. Aug 22, 2016 - 07:44 PDT