We are currently investigating a possible issue impacting VI transcriptions
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 11:00 PST
Identified
The issue has been identified and recovery is in progress.
Posted Feb 24, 2020 - 10:53 PST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2020 - 10:00 PST
This incident affected: Voice Intelligence.