SMS issues - Unable to send messages
Incident Report for Dialpad
Resolved
We have identified and resolved the issue with SMS messaging.
Posted Oct 19, 2020 - 16:34 PDT
Identified
We have identified the SMS issue and are working on a resolution.
Posted Oct 19, 2020 - 16:04 PDT
Investigating
We are currently investigating reports of issues sending SMS messages.
Posted Oct 19, 2020 - 13:00 PDT
This incident affected: Texting Infrastructure.