Dialpad Analytics is unavailable
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 11:55 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2021 - 11:55 PST
Monitoring
The service is now available. You may experience some delays in recent data being available in Dialpad Analytics as the service catches up on processing.
Posted Feb 08, 2021 - 11:27 PST
Identified
A cloud platform we use for analytics is currently experiencing unavailable service, which is affecting Dialpad Analytics with long load times or timeouts. We are continuing to monitor service availability and are investigating a fix.
Posted Feb 08, 2021 - 11:22 PST
This incident affected: Analytics.