Inbound faxes contain wrong media
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 08:55 PDT
Update
We are confident we have fixed the issue and are assessing the impact.
Posted Jul 07, 2022 - 00:42 PDT
Monitoring
A fix was deployed on Jul 7 at 04:02 UTC. We are monitoring to ensure all fax related issues have been resolved.
Posted Jul 06, 2022 - 21:07 PDT
Identified
The root cause of the issue has been identified and a fix is being deployed.
Posted Jul 06, 2022 - 21:06 PDT
Investigating
We are currently receiving incorrect fax media from our e-fax provider for inbound faxes. We are actively following up with that provider to recover all missed faxes. You may see significant delays in receiving faxes and/or error messages when you try to access them.
Posted Jul 06, 2022 - 18:32 PDT
This incident affected: Application.