Number selection and entry/DTMF issues.
Incident Report for Dialpad
Resolved
This issue is now resolved.
Posted Sep 27, 2021 - 09:51 PDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 09:39 PDT
Update
We are still investigating this issue. It seems it's affecting all Dialpad services for DTMF/number entry during calls. Will update as soon as possible.
Posted Sep 27, 2021 - 09:11 PDT
Investigating
We are investigating reports of Conference PIN entry not accepting when dialed to join a Dialpad Meeting.
Posted Sep 27, 2021 - 09:01 PDT
This incident affected: Telephony Infrastructure: Inbound Calls.