Outbound Calls Failing in Indonesia
Incident Report for Dialpad
Resolved
This incident has been resolved
Posted May 18, 2020 - 09:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 08:34 PDT
Identified
The issue has been identified and we are working with the local provider on resolving the issue.
Posted May 18, 2020 - 07:31 PDT
Investigating
We are currently investigating reports that outbound calls are failing to complete in Indonesia.
Posted May 18, 2020 - 07:27 PDT
This incident affected: Telephony Infrastructure: Outbound Calls.