Issues with Outbound/Inbound calls
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted May 05, 2022 - 10:30 PDT
Monitoring
This issue is now resolved. We are monitoring the results.
Posted May 05, 2022 - 10:23 PDT
Investigating
We are currently investigating this issue with making and receiving calls.
Posted May 05, 2022 - 10:14 PDT
This incident affected: Telephony Infrastructure: Inbound Calls and Telephony Infrastructure: Outbound Calls.