Partial Outage on Denmark Inbound calls
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 02:01 PDT
Update
We are continuing to investigate this issue.
Posted Nov 03, 2021 - 01:08 PDT
Investigating
We are currently investigating this issue.
Posted Nov 03, 2021 - 00:22 PDT
This incident affected: Carrier Networks: Local Numbers.