We are experiencing some inbound call failures to Barcelona Spain numbers
Incident Report for Dialpad
Resolved
As of 10:14 AM PST, the issue is solved and all traffic back to normal.
Posted Jun 10, 2021 - 10:14 PDT
Identified
The issues has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 09:52 PDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 09:36 PDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 06:40 PDT
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 06:37 PDT
This incident affected: Carrier Networks: Local Numbers.