Ai Features Slow or Degraded Performance
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 15:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 14:59 PST
Identified
The issue has been identified and a fix is being deployed.
Posted Mar 07, 2024 - 13:44 PST
Investigating
We are investigating delays in Ai functionality including Transcription and other Ai features.
Posted Mar 07, 2024 - 13:40 PST
This incident affected: Voice Intelligence.