Partial issues with Voice Intelligence functionality
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted May 27, 2022 - 15:57 PDT
Update
We are still investigating this issue. Will provide an update soon.
Posted May 27, 2022 - 15:29 PDT
Update
We are continuing to investigate this issue.
Posted May 27, 2022 - 14:49 PDT
Investigating
We are currently investigating a partial issue with Voice Intelligence feature functionality and call transcription.
Posted May 27, 2022 - 14:18 PDT
This incident affected: Integrations.