Problems Joining Dialpad Meetings
Incident Report for Dialpad
Resolved
There have been no more reported issues. This is officially resolved
Posted Dec 17, 2021 - 12:36 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2021 - 11:44 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2021 - 11:17 PST
Monitoring
The issue should now be resolved, however, we are continuing to monitor.
Posted Dec 17, 2021 - 11:05 PST
Update
We are continuing to investigate this issue.
Posted Dec 17, 2021 - 10:47 PST
Investigating
We are receiving reports of users not being able to join Dialpad Meetings. Our team is working on resolving this as soon as possible.
Posted Dec 17, 2021 - 10:46 PST
This incident affected: Meetings.