Canada inbound calls reaching busy signals
Incident Report for Dialpad
Resolved
The issue has been resolved and calls are working normally.
Posted Sep 22, 2022 - 18:30 PDT
Identified
The issue has been identified and a fix is being implemented. A subset of calls are still affected at this time.
Posted Sep 22, 2022 - 16:38 PDT
Investigating
We are currently investigating an issue affecting some inbound calls to Canada numbers. The affected calls are reaching a busy or out of service message.
Posted Sep 22, 2022 - 15:57 PDT
This incident affected: Telephony Infrastructure: Inbound Calls and Carrier Networks: Local Numbers.