Potential service degradation

Incident Report for Dialpad

Resolved

We have verified that service has recovered to normal.
Posted Apr 09, 2025 - 11:53 PDT

Monitoring

A fix has been deployed and we are monitoring the results. Some services may take additional time to recover as backlogs are processed, and we will provide an update shortly.
Posted Apr 09, 2025 - 11:05 PDT

Update

We are investigating a potential service degradation. More details will be provided shortly.
Posted Apr 09, 2025 - 10:50 PDT

Investigating

We are investigating a potential service degradation. More details will be provided shortly.
Posted Apr 09, 2025 - 10:47 PDT
This incident affected: Telephony Infrastructure: Inbound Calls, Telephony Infrastructure: Outbound Calls, Application, Contact Center, Meetings, API Platform, Integrations, Messaging, and Dialpad Ai.