We are experiencing Inbound MMS delivery delays
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 15:19 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 28, 2024 - 15:07 PST
Monitoring
MMS service has been restored and we are monitoring.
Posted Feb 28, 2024 - 13:24 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2024 - 12:22 PST
Identified
Upstream messaging aggregators are experiencing technical issues and are working to fix them. They assure us that inbound MMS messages destined for Dialpad numbers are queued up and will be delivered when problems with their gateways are resolved.
Posted Feb 28, 2024 - 10:57 PST
Investigating
We're currently investigating an issue with inbound MMS delivery.
Posted Feb 28, 2024 - 10:40 PST
This incident affected: Messaging.