Requests are timing out in the Digital Experience US datacenter
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 16:44 PST
Monitoring
A connectivity issue with a database service caused some requests to timeout. The offending service has been removed. All services are normal now.
Posted Jan 19, 2024 - 16:35 PST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2024 - 14:49 PST
This incident affected: Contact Center - Digital Channels.