Contact Center issues affecting calls stuck in queue and not routing to available agents.
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 21:40 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2021 - 19:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2021 - 17:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2021 - 16:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2021 - 15:52 PDT
Investigating
We are investigating reports of Contact Center calls stuck in queue and not routing to available agents.
Posted Jul 30, 2021 - 15:38 PDT
This incident affected: Telephony Infrastructure: Inbound Calls and Google App Engine HR Datastore.