Application and Admin Portal Accessibility Issue

Incident Report for Dialpad

Resolved

As of 10:20 PM UTC all systems have returned to normal
Posted Sep 18, 2024 - 15:31 PDT

Monitoring

A fix has been implemented and we are seeing services return to normal. We are continuing to monitor for any further issues.
Posted Sep 18, 2024 - 15:21 PDT

Update

We are continuing to work on a fix to fully restore services. We are currently seeing intermittent issues causing various failures.
Posted Sep 18, 2024 - 15:15 PDT

Identified

Dialpad identified that the issue reoccurred between 8:42 and 8:52 PM UTC. We are continuing to investigate to prevent recurrence.
Posted Sep 18, 2024 - 14:14 PDT

Monitoring

Impacted services have started to recover as of 8:04 PM UTC. We are continuing to isolate the issue and ensure all impacted services are back to normal.

Please retry or reload if issues are still present.
Posted Sep 18, 2024 - 13:24 PDT

Investigating

We are investigating reports of call failures, unable to join meetings, or access Dialpad admin portal
Posted Sep 18, 2024 - 13:16 PDT
This incident affected: Telephony Infrastructure: Inbound Calls, Telephony Infrastructure: Outbound Calls, Application, Meetings, and Google Cloud Platform.