JavaScript errors when updating the Dialpad application
Incident Report for Dialpad
Resolved
The issue is now resolved; however, if there are any lingering errors for Windows users, please have them uninstall the Dialpad app from Control Panel/Programs and Features. Once uninstalled, have them navigate in a browser to www.dialpad.com/download and reinstall the app.
Posted Oct 13, 2021 - 19:59 PDT
Identified
Some Windows users may experience issues when updating their Dialpad app. If they do experience an error, please have them uninstall the Dialpad app from Control Panel/Programs and Features. Once uninstalled, have them navigate in a browser to www.dialpad.com/download and reinstall the app.
Posted Oct 13, 2021 - 19:48 PDT
Update
We are continuing to investigate the issue with JavaScipt errors when updating the Dialpad application.
Posted Oct 13, 2021 - 19:27 PDT
Investigating
We are currently investigating reports of Dialpad users receiving JavaScipt errors when updating their Dialpad applications.
Posted Oct 13, 2021 - 19:02 PDT