Some customers may be experiencing issues with messaging media (MMS)
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Feb 05, 2025 - 09:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 03:37 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2025 - 02:31 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2025 - 01:42 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2025 - 00:53 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2025 - 00:21 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2025 - 21:45 PST
Update
We are currently experiencing some partial and intermittent delivery issues with MMS from one of our underlying messaging aggregators. We are working with them to troubleshoot.
Posted Feb 04, 2025 - 19:15 PST
Investigating
We are currently investigating this issue.
Posted Feb 04, 2025 - 15:58 PST
This incident affected: Messaging.