Partial outage on Denmark Inbound calls
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Sep 25, 2021 - 05:51 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2021 - 04:52 PDT
Monitoring
Issue is resolved , we are monitoring and wait for final confirmation from the team
Posted Sep 25, 2021 - 04:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2021 - 02:44 PDT
Update
Calls started to connect both inbound and outbound
Posted Sep 25, 2021 - 02:43 PDT
Update
We are continuing to investigate this issue.
Posted Sep 25, 2021 - 02:35 PDT
Update
We are continuing to investigate this issue
Posted Sep 25, 2021 - 01:32 PDT
Investigating
We are currently investigating the issue
Posted Sep 25, 2021 - 00:55 PDT
This incident affected: Carrier Networks: Local Numbers.