Inbound call center/department calls to deskphones having issues
Incident Report for Dialpad
Resolved
We are setting this incident to resolved. We received confirmation the fix has resolved the issue.
Posted Jun 08, 2021 - 14:16 PDT
Monitoring
Our engineering team has pushed a fix for this issue. We are currently monitoring.
Posted Jun 08, 2021 - 13:15 PDT
Identified
We have received reports and identified an issue with inbound call center/department calls to desk phones. Our engineering team is working on a fix.
Posted Jun 08, 2021 - 11:58 PDT
This incident affected: Telephony Infrastructure: Inbound Calls.