Problems with Inbound calls in Canada
Incident Report for Dialpad
Resolved
Our partner has now resolved the incident with Inbound calls in Canada.
Posted Nov 16, 2021 - 03:43 PST
Update
We are seeing improvement on testing calls to Canada numbers. We're continuing to engage with our partner about the issue, and we will continue to provide further updates as they become available.
Posted Nov 16, 2021 - 01:48 PST
Update
We are continuing to investigate the issue at this time. We're continuing to engage with our partner about the issue, and we will continue to provide further updates as they become available.
Posted Nov 15, 2021 - 23:34 PST
Update
We are continuing to investigate the issue at this time. We're continuing to engage with our partner about the issue, and we will continue to provide further updates as they become available.
Posted Nov 15, 2021 - 21:28 PST
Update
We are continuing to investigate the issue at this time. We're continuing to engage with our partner about the issue, and we will continue to provide further updates as they become available.
Posted Nov 15, 2021 - 20:27 PST
Update
We are continuing to investigate the issue at this time. We're continuing to engage with our partner about the issue, and we will continue to provide further updates as they become available.
Posted Nov 15, 2021 - 19:30 PST
Update
We are continuing to investigate the issue at this time. We're continuing to engage with our partner about the issue, and we will continue to provide further updates as they become available.
Posted Nov 15, 2021 - 17:10 PST
Update
We are continuing to investigate the issue at this time. We would like to add that customers may also experience intermittent call quality issues on some Canadian calls that do set-up (bad audio, no DTMF, etc). We will continue to provide updates as they become available.
Posted Nov 15, 2021 - 16:35 PST
Update
We are continuing to investigate the issue and we will advise as updates become available.
Posted Nov 15, 2021 - 15:42 PST
Update
We are continuing to investigate the issue at this time. We would like to add that customers may also experience intermittent call quality issues on some Canadian calls that do set-up (bad audio, no DTMF, etc). We will continue to provide updates as they become available.
Posted Nov 15, 2021 - 14:48 PST
Update
We are continuing to investigate the issue and we will advise as updates become available.
Posted Nov 15, 2021 - 14:28 PST
Update
We are continuing our investigation into call failures in Canada.
Posted Nov 15, 2021 - 13:55 PST
Update
We are continuing our investigation into call failures in Canada.
Posted Nov 15, 2021 - 13:22 PST
Update
We are continuing to investigate reports of incoming calls not going through in Canada.
Posted Nov 15, 2021 - 12:51 PST
Update
We are continuing our investigation into call failures in Canada.
Posted Nov 15, 2021 - 12:09 PST
Update
We are continuing to investigate reports of incoming calls not going through in Canada.
Posted Nov 15, 2021 - 11:42 PST
Update
We are continuing to investigate reports of incoming calls not going through in Canada.
Posted Nov 15, 2021 - 11:20 PST
Investigating
We are investigating reports of incoming calls not going through in Canada.
Posted Nov 15, 2021 - 11:07 PST
This incident affected: Telephony Infrastructure: Inbound Calls.