Calls impacted by network hardware issue in Chicago data center
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 15:11 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2023 - 15:00 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2023 - 14:34 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2023 - 14:01 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2023 - 13:31 PST
Monitoring
The issue is currently mitigated and we are monitoring the situation as well as investigating the root cause.
Posted Dec 18, 2023 - 13:15 PST
Identified
At 2:30 PM CST (2023-12-18 19:41 UTC) a network router in a Dialpad data center stopped routing packets in a way that did not trigger our fallback mechanism. Active calls for customers with numbers in mid-west and northern US area codes may have had audio problems or complete loss of audio around that time.
Posted Dec 18, 2023 - 12:57 PST
Investigating
We are currently investigating this issue.
Posted Dec 18, 2023 - 12:30 PST
This incident affected: Telephony Infrastructure: Inbound Calls and Telephony Infrastructure: Outbound Calls.