Issues with Outbound/Inbound calls
Incident Report for
Dialpad
Resolved
This incident has been resolved.
Posted
May
03
,
2022
-
12:30
PDT
Monitoring
The issue has been identified and the fix has been implemented. Calls are working as intended. We are currently monitoring the situation.
Posted
May
03
,
2022
-
12:20
PDT
Update
We are still investigating the current issue with making and receiving some calls. Will provide an update soon.
Posted
May
03
,
2022
-
12:15
PDT
Investigating
We are currently investigating an issue with making and receiving calls.
Posted
May
03
,
2022
-
11:44
PDT
This incident affected: Telephony Infrastructure: Inbound Calls and Telephony Infrastructure: Outbound Calls.
×
Subscribe to Incident
Subscribe to updates for
Issues with Outbound/Inbound calls
via . You'll receive .