Voice quality degraded in New Zealand
Incident Report for Dialpad
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 19:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 19:35 PDT
Update
We are continuing to work on a fix for inbound calls.
Posted Mar 20, 2024 - 19:18 PDT
Update
We are continuing to work on a fix for inbound calls.
Posted Mar 20, 2024 - 17:51 PDT
Identified
The issue has been identified and outbound calls should be resolved now.However, inbound calls remain affected, and efforts to find a solution are ongoing.
Posted Mar 20, 2024 - 16:32 PDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2024 - 15:06 PDT
Investigating
We are investigating call quality issues with calls in New Zealand for some customers. The issue affects primarily inbound calls and audio may drop unexpectedly or for brief periods.
Posted Mar 20, 2024 - 14:43 PDT
This incident affected: Carrier Networks: Local Numbers and Carrier Networks: Toll-Free Numbers.