Some call recordings may not be available

Incident Report for Dialpad

Resolved

No recurrence of the issue. We believe this has been fully mitigated. We expect that retries will have populated all call recordings.
Posted Oct 30, 2024 - 19:07 PDT

Monitoring

The rollback has completed and operations have returned to normal. We will monitor the situation for a short time to be certain.
Posted Oct 30, 2024 - 18:47 PDT

Identified

We have identified a potential root cause and are reverting the breaking change.
Posted Oct 30, 2024 - 18:34 PDT

Investigating

We are currently investigating reports that some call recordings are missing.
Posted Oct 30, 2024 - 17:54 PDT
This incident affected: Application.