Some customers may be experiencing issues with inbound calls in France

Incident Report for Dialpad

Resolved

We have verified that the issue is no longer occurring.
Posted Feb 06, 2025 - 07:54 PST

Monitoring

A fix has been deployed and we are monitoring the results.
Posted Feb 06, 2025 - 07:45 PST

Investigating

We are investigating potential issues with inbound calls in France. More details will be provided shortly.
Posted Feb 06, 2025 - 06:42 PST
This incident affected: Telephony Infrastructure: Inbound Calls.