Degraded service for Active calls, Messages and Contact Center (+ Analytics)

Incident Report for Dialpad

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 14:41 PDT

Monitoring

A subset of customers may have experienced degraded performance with Active calls, Messages, and Contact Center (+ Analytics). A fix has been applied and we are currently monitoring the situation.
Posted Sep 21, 2023 - 14:09 PDT
This incident affected: Application, Contact Center, Analytics, Integrations, and Messaging.