inbound calls from PSTN failing in Indonesia
Incident Report for
Dialpad
Resolved
Inbound calls to Indonesia is working fine, we are monitoring calls for couple of hours
Posted
Apr
01
,
2021
-
01:34
PDT
Identified
This issue have identified and applied the fix
Posted
Apr
01
,
2021
-
00:54
PDT
Update
We are continuing investigation
Posted
Apr
01
,
2021
-
00:12
PDT
Investigating
We are currently investigating this issue with our carrier
Posted
Mar
31
,
2021
-
23:25
PDT
This incident affected: Carrier Networks: Local Numbers.
×
Subscribe to Incident
Subscribe to updates for
inbound calls from PSTN failing in Indonesia
via . You'll receive .