Some customers may be experiencing issues with contact centers

Incident Report for Dialpad

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 10:56 PDT

Update

Our mitigation has completed and operator status has recovered. We will continue to monitor.
Posted Jul 02, 2025 - 09:54 PDT

Monitoring

A mitigation has been applied and operator status will be recovering over time. We will provide an update when fully recovered.
Posted Jul 02, 2025 - 09:33 PDT

Identified

The issue is identified and we are working on a fix.

If you are affected, please try this potential workaround:
1) Disable post-call wrap-up: https://help.dialpad.com/docs/post-call-wrap-up-time#enable-postcall-wrapup-time
2) A contact center supervisor should select the relevant contact center in the app and manually set each affected agents' status to Available
Posted Jul 02, 2025 - 09:09 PDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 08:45 PDT

Investigating

We are currently investigating this issue.
Posted Jul 02, 2025 - 08:39 PDT
This incident affected: Contact Center.