Investigating Intermittent issues remaining after the Google GCP DOS
Incident Report for Dialpad
Resolved
We have not seen issues for the past 90 minutes. We believe the issue is fully resolved.
Posted Oct 08, 2024 - 16:58 PDT
Monitoring
We have not seen issues for the past 30 minutes. Dialpad has a potential mitigation ready in case we see a recurrence. Google believes a recurrence is unlikely.
Posted Oct 08, 2024 - 14:48 PDT
Identified
We are still seeing serving issues with Google Load Balancers. Google and Dialpad are working on parallel mitigations.
Posted Oct 08, 2024 - 14:16 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2024 - 13:57 PDT
Monitoring
We are currently seeing a recurrence of the DOS issues. Dialpad is working on implementing emergency measures to route around Google's load balancers.
Posted Oct 08, 2024 - 13:26 PDT
This incident affected: Telephony Infrastructure: Inbound Calls, Telephony Infrastructure: Outbound Calls, and Google Cloud Platform.